Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: WHMCS Module Very Slow

  1. #1

    WHMCS Module Very Slow

    All the fields under the Solusvmpro module are blank, except for; Module User Type, Master Server, and Virtualization Type. The wiki says to save changes and let the module grab the info - however this takes a very long time to load, and doesn't end up working. I originally thought I set the Node up incorrectly in the "Add Server" feature - however everything appears right.
    No Overselling Guarantee
    Now Includes a Free Domain
    BLD Hosting - Web Hosting | Web Hosting Blog | Web Hosting Forum

  2. #2
    Maybe you are blocking the correct ports with a firewall on your WHMCS server ?
    Blog : blog.soluslabs.com
    SolusVM Wiki : wiki.solusvm.com
    Client Area : www.soluslabs.com/clients

  3. #3
    If you are running a firewall such as CSF, make sure to allow ports 5353 and 5656, it's best to test with the firewall off to see if it's the problem. The module is very quick for us

  4. #4
    thanks, that did it.
    No Overselling Guarantee
    Now Includes a Free Domain
    BLD Hosting - Web Hosting | Web Hosting Blog | Web Hosting Forum

  5. #5
    Okay, now I'm getting; "Error invalid IP address" in the fields. What could cause that?
    No Overselling Guarantee
    Now Includes a Free Domain
    BLD Hosting - Web Hosting | Web Hosting Blog | Web Hosting Forum

  6. #6
    Did you add your IP address to the API access in solus? If so which one? the one tied to your whmcs account's domain? or the main server IP, try the main server IP instead if you have not.

  7. #7
    Ok, I'm very sorry. The error actually says "Error invalid ID or key" I musth ave misread it or something earlier. I have verified 100000000000000000 times that the API ID and KEY are entered correctly in the server settings. What else could be causing this?
    No Overselling Guarantee
    Now Includes a Free Domain
    BLD Hosting - Web Hosting | Web Hosting Blog | Web Hosting Forum

  8. #8
    Quote Originally Posted by bldhosting View Post
    Ok, I'm very sorry. The error actually says "Error invalid ID or key" I musth ave misread it or something earlier. I have verified 100000000000000000 times that the API ID and KEY are entered correctly in the server settings. What else could be causing this?
    Possibly the same thing.

    Quote Originally Posted by MikeTrike View Post
    Did you add your IP address to the API access in solus? If so which one? the one tied to your whmcs account's domain? or the main server IP, try the main server IP instead if you have not.
    Did you try this by verifying the IP address and try the main server IP opposed to using your site's IP address for the API? A perfect example is if you are using cPanel for your WHMCS install location. You may have a static IP assigned to your site, but it still may be communication from the main server IP.

  9. #9
    Okay so if I change the IP I actually get "error invalid IP adress" - so I'm guessing what I had before is correct. Now with the correct IP i'm getting "Error invalid ID or key" however, like I mentioned before, i double checked the API ID and KEY 300 million times.
    No Overselling Guarantee
    Now Includes a Free Domain
    BLD Hosting - Web Hosting | Web Hosting Blog | Web Hosting Forum

  10. #10
    Have you tried deleting the key and recreating a new one? Also if you are copying and pasting, are you making sure its not copying any blank spaces at the beginning or end?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •